<!DOCTYPE html>
<html lang='en'>
<head>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"2ae40ea13e","applicationID":"434134","transactionName":"cA0LFhFXVV8DE01IRVEODAFMSFxWFD4ETV5XEAQLEF1LQEkRB11CbAQQDAdKWFoVBBBnQlwNET0TWV5W","queueTime":0,"applicationTime":602,"agent":""}</script>
<script type="text/javascript">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</script><script>
  window.dataLayer = [{"MCNPOGTM_CMPID":71181,"MCNPOGTM_CMPNM":"Meals for The Bridge","MCNPOGTM_CMPCD":"2019-04-16T13:38:57.000-07:00","MCNPOGTM_CMPSD":"","MCNPOGTM_CMPTYPE":"other","MCNPOGAGTM_SET":false,"MCNPOGAGTM_ID":null,"MCNPOGTM_ID":6829,"MCGTM_NPOEIN":"45-3452817","MCNPOGTM_NAME":"The Bridge Homeless Recovery Center","MCNPOGTM_KWSC":"71777","MCNPOGTM_KWID":107048,"MCNPOGTM_KWNAME":"BRIDGEMEALS","MCNPOGTM_KWCD":"2019-04-16T13:38:58.000-07:00"}];
  (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-573GB3T');
</script>
<title>Bridge North TX</title>
<link href="//app.mobilecause.com/assets/public/default_stylesheets-461be5188dc1c9e0ef3746e1dd19207be620d2acf8be4ec97e9e0d87b0cb66f6.css" media="screen" rel="stylesheet" />
<link href="https://fonts.googleapis.com/css?family=Abel" media="screen" rel="stylesheet" /><link href="https://fonts.googleapis.com/css?family=The+Girl+Next+Door" media="screen" rel="stylesheet" /><link href="https://fonts.googleapis.com/css?family=Shadows+Into+Light" media="screen" rel="stylesheet" /><link href="https://s3.amazonaws.com/mobilecause-avatar-production/download_request/uploads/41919/tmp/original/theme_120190611-27451-xxq6v8.css?1560312169" media="all" rel="stylesheet" />
<link href="//app.mobilecause.com/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
<meta content="authenticity_token" name="csrf-param" />
<meta content="XETs/VCZl3S7OkZO3UiBxnhoP3FzdlUbQaoWN6SOPB4=" name="csrf-token" />
<meta content="The Bridge Homeless Recovery Center" property="og:title" /><meta content="https://app.mobilecause.com/vf/BRIDGEMEALS" property="og:url" /><meta content="https://s3.amazonaws.com/mobilecause-avatar-production/shared_img/shared_imgs/258771/original/ETC_TheBridge_Meals-Photo-Overlay_5-16-19-03.jpg?1559946724" property="og:image" /><meta content="This month I&#39;m raising money to provide 181 meals at The Bridge - a homeless recovery center in Dallas! Please check out my campaign and give a meal if you can!  http://igfn.us/vf/BRIDGEMEALS" property="og:description" />
<meta content='width=device-width, initial-scale=1.0' name='viewport' />
<!--[if lt IE 9]>
<script src='https://cdn.rawgit.com/aFarkas/html5shiv/master/dist/html5shiv.min.js'></script>
<![endif]-->
</head>
<body class="sticky-footer--sm">
<noscript>
<iframe height='0' src='https://www.googletagmanager.com/ns.html?id=GTM-573GB3T' style='display:none;visibility:hidden' width='0'></iframe>
</noscript>

<div class="container" id="main-container"><div class="row">
<nav class="navbar navbar-default navbar-fixed-top"><div class="container no-padding"><div class="row"><div class="col-xs-12"><img alt="The Bridge Homeless Recovery Center Logo" class="logo" src="https://s3.amazonaws.com/mobilecause-avatar-production/shared_img/shared_imgs/254374/large/the_bridge_logo_final.jpg?1558450733" />
<div class="navbar-text" id="navbar-donate" style="display: none"><a class="btn btn-danger" href="/public/peer_fundraisers/493797/peer_fundraiser_donations/new">Give Meals</a>
<span class="or_span"> or</span></div>
<div class="navbar-text vertical-aligned-middle" id="navbar-description">Text BRIDGEMEALS to 71777<br><div class="disclaimer-text-banner" id="banner-disclaimer">Msg &amp; data rates may apply</div></div>
<div class='share-links hidden-xs'>
<a class="facebook-share" data-action="share" data-platform="Facebook" href="https://www.facebook.com/sharer/sharer.php?u=http://igfn.us/vf/BRIDGEMEALS" onclick="social_media_share_callback(&#39;http://igfn.us/vf/BRIDGEMEALS&#39;, &#39;FACEBOOK_SHARE&#39;);" target="_blank" title="Share on Facebook"><i class='fa fa-facebook'></i>
<span class='sr-only'>Share on Facebook</span>
</a><a class="twitter-share" data-action="share" data-platform="Twitter" href="https://twitter.com/share?url=/&amp;text=This+month+I%27m+raising+money+to+provide+181+meals+at+The+Bridge+-+a+homeless+recovery+center+in+Dallas%21+Please+check+out+my+campaign+and+give+a+meal+if+you+can%21++http%3A%2F%2Figfn.us%2Fvf%2FBRIDGEMEALS" onclick="social_media_share_callback(&#39;http://igfn.us/vf/BRIDGEMEALS&#39;, &#39;TWITTER_SHARE&#39;);" target="_blank" title="Share on Twitter"><i class='fa fa-twitter'></i>
<span class='sr-only'>Share on Twitter</span>
</a><a class="email-share" data-action="share" data-platform="Email" href="/cdn-cgi/l/email-protection#a49bd7d1c6cec1c7d099f4c8c1c5d7c1819694d0c5cfc1819694c5819694c9cbc9c1cad0819694d0cb819694d7d1d4d4cbd6d0819694d0cccdd7819694c7c5d1d7c182c5c9d49fc6cbc0dd99e0c1c5d6819694e2d6cdc1cac0d78196e78194e58194e5ed819693c9819694c2d1cac0d6c5cdd7cdcac3819694c2cbd6819694f0ccc1819694e6d6cdc0c3c1819694eccbc9c1c8c1d7d7819694f6c1c7cbd2c1d6dd819694e7c1cad0c1d6819694c6c1c7c5d1d7c1819694d0ccc1dd819694c0cb819694c5c9c5decdcac3819694d3cbd6cf8196e7819694c5cac0819694ed819693c9819694cdcad2cdd0cdcac3819694c2d6cdc1cac0d7819694c8cdcfc1819694ddcbd1819694d0cb819694d7d1d4d4cbd6d0819694c9dd819694c7c5c9d4c5cdc3ca8a8194e58194e5fdcbd1819694c7c5ca819694c2cdcac0819694cbd1d0819694c9cbd6c1819694c5c6cbd1d0819694d0ccc1819694cbd6c3c5cacddec5d0cdcbca819694c5cac0819694c9c5cfc1819694c5819694c0cbcac5d0cdcbca819694ccc1d6c18197e5819694ccd0d0d48197e58196e28196e2cdc3c2ca8ad1d78196e2d2c28196e2e6f6ede0e3e1e9e1e5e8f78194e58194e5f0ccc5cacfd7819694c2cbd6819694d0c5cfcdcac3819694c5819694c9cbc9c1cad0819694d0cb819694c7ccc1c7cf819694cdd0819694cbd1d0819695" onclick="social_media_share_callback(&#39;http://igfn.us/vf/BRIDGEMEALS&#39;, &#39;EMAIL_SHARE&#39;);" title="Share via email"><i class='fa fa-envelope'></i>
<span class='sr-only'>Share via email</span>
</a></div>
</div></div></div></nav>
<div class="col-xs-12"><h1>The Bridge&nbsp;</h1>
<div style="text-align: left;">Homeless Recovery Center</div>
</div>
<div class="col-md-8 col-xs-12"><div class="carousel slide" data-audio="false" data-autoplay="true" data-autoscroll="true" data-interval="5000" data-preview="false" data-sticky-video="false" data-wrap="true" id="carousel-1662206"><ol class="carousel-indicators"><li class='active' data-slide-to='0' data-target='#carousel-1662206'></li>
<li class='' data-slide-to='1' data-target='#carousel-1662206'></li>
<li class='' data-slide-to='2' data-target='#carousel-1662206'></li>
<li class='' data-slide-to='3' data-target='#carousel-1662206'></li>
<li class='' data-slide-to='4' data-target='#carousel-1662206'></li>
<li class='' data-slide-to='5' data-target='#carousel-1662206'></li>
</ol><div class="carousel-inner" role="listbox"><div class='active item' role='option'>
<div class='embed-responsive embed-responsive-4by3'>
<img alt="Etc thebridge meals photo overlay 6 3 19 01" class="img-rounded object-fit-img embed-responsive-item" src="https://s3.amazonaws.com/mobilecause-avatar-production/shared_img/shared_imgs/257296/original/ETC_TheBridge_Meals-Photo-Overlay_6-3-19-01.jpg?1559597573" />
</div>
<div class='carousel-caption'>
</div>
</div>
<div class='item' role='option'>
<div class='embed-responsive embed-responsive-4by3'>
<img alt="Etc thebridge needsblockgraphic 5 16 19 02 %28002%29" class="img-rounded object-fit-img embed-responsive-item" src="https://s3.amazonaws.com/mobilecause-avatar-production/shared_img/shared_imgs/254390/original/ETC_TheBridge_NeedsBlockGraphic_5-16-19-02_%28002%29.jpg?1558451107" />
</div>
<div class='carousel-caption'>
</div>
</div>
<div class='item' role='option'>
<div class='embed-responsive embed-responsive-4by3'>
<img alt="Etc thebridge meals photo overlay 5 16 19 01" class="img-rounded object-fit-img embed-responsive-item" src="https://s3.amazonaws.com/mobilecause-avatar-production/shared_img/shared_imgs/256789/original/ETC_TheBridge_Meals-Photo-Overlay_5-16-19-01.jpg?1559332498" />
</div>
<div class='carousel-caption'>
</div>
</div>
<div class='item' role='option'>
<div class='embed-responsive embed-responsive-4by3'>
<img alt="Crowdfunding june 2019 carousel   board" class="img-rounded object-fit-img embed-responsive-item" src="https://s3.amazonaws.com/mobilecause-avatar-production/shared_img/shared_imgs/259800/original/Crowdfunding_June_2019_Carousel_-_Board.png?1560378615" />
</div>
<div class='carousel-caption'>
</div>
</div>
<div class='item' role='option'>
<div class='embed-responsive embed-responsive-4by3'>
<img alt="Etc thebridge mealsblockgraphic 5 13 19 02" class="img-rounded object-fit-img embed-responsive-item" src="https://s3.amazonaws.com/mobilecause-avatar-production/shared_img/shared_imgs/257294/original/ETC_TheBridge_MealsBlockGraphic_5-13-19-02.jpg?1559597529" />
</div>
<div class='carousel-caption'>
</div>
</div>
<div class='item' role='option'>
<div class='video__embed bg-primary embed-responsive embed-responsive-4by3'>
<div class='video__close'>
<i aria-hidden='true' class='fa fa-window-close'></i>
</div>
<iframe allow="autoplay" class="embed-responsive-item" id="video-1471990" src="https://www.youtube.com/embed/8ZQNUKhvKNg?showinfo=0&amp;iv_load_policy=3&amp;modestbranding=1&amp;nologo=1&amp;autoplay=0&amp;enablejsapi=1&amp;rel=0" title="Video Player"></iframe>
</div>
<div class='carousel-caption'>
See our IMPACT.
</div>
</div>
</div>
<a class='carousel-control left' data-slide='prev' href='#carousel-1662206' role='button'>
<span aria-hidden='true' class='glyphicon glyphicon-chevron-left'></span>
<span class='sr-only'>
Previous
</span>
</a>
<a class='carousel-control right' data-slide='next' href='#carousel-1662206' role='button'>
<span aria-hidden='true' class='glyphicon glyphicon-chevron-right'></span>
<span class='sr-only'>
Next
</span>
</a>
</div>
</div>
<div class="col-md-4 col-xs-12 text-center"><div id="right-section"><div data-content-key='total_raised_element'>
<h2 class='progress-bar-total'>
<span>$</span><span class="amount-counter">0</span>
<small>Total Raised</small>
</h2>
</div>
<div data-content-key='progress_bar_element'>
<div class="progress active progress-striped"><div class="progress-bar" data-progress="0" data-total="0" style="width: 0%"></div></div>
<h3 class='progress-bar-goal cursive'>
$50,000 Goal
<svg viewbox='0 0 50 50'>
<path class='goal-arrow' d='M13.7,36.7c3.4-0.4,6.7-1.3,9.8-2.7c0.8-0.4,1.6-0.8,2.4-1.2c0.5-0.2,0.9-0.4,1.4-0.7c5.9-3,12.5-8.4,12.9-15.5&#x000A;            	c0,0.7,0,1.4,0.1,2.1c0.1,2.1,0.1,4.2,0.3,6.3c0,0.5,0.8,0.5,0.8,0c0-0.3,0-0.5,0.1-0.8c0,0,0-0.1,0-0.1c0-0.2,0-0.5,0-0.7&#x000A;            	c0,0.3,0,0.5,0.1,0.8c0.1,0.5,0.7,0.5,0.8,0.1c0.1-0.1,0.1-0.2,0.1-0.3c0-0.4,0-0.7,0-1.1c0.3-3.3,0.4-6.6,0.3-9.9&#x000A;            	c0-0.1-0.1-0.3-0.1-0.3c0-0.2-0.1-0.4-0.3-0.4c0.2-0.3-0.2-0.8-0.5-0.6c-2.2,1.6-4.4,3.3-6.4,5.2c-1.3,1-2.5,2-3.6,3.1&#x000A;            	c-0.3,0.3,0.2,0.8,0.5,0.5c0.1-0.1,0.2-0.2,0.4-0.3c-0.1,0.2,0.1,0.4,0.3,0.5c-0.2,0.2-0.4,0.4-0.5,0.6c-0.4,0.4,0.2,0.9,0.6,0.6&#x000A;            	c2-1.8,4.1-3.6,6.1-5.3c-0.1,0.1-0.1,0.3-0.2,0.4c-1.3,2.8-3.5,5.1-5.7,7.2c-2.5,2.3-5.3,4.3-8.3,5.8c-5.2,2.7-11,4.2-16.8,4.4&#x000A;            	c-0.7,0-1.3-0.1-2-0.1c-0.1,0-0.2,0-0.3,0.1c-0.2,0-0.4,0-0.6,0c-0.4,0-0.6,0.7-0.1,0.8c0.3,0.1,0.6,0.1,0.9,0.2&#x000A;            	C7.7,37.4,11.4,37,13.7,36.7z M41.7,22.1c0-0.3,0-0.6,0.1-0.8c0,0.4,0,0.8,0,1.3c0,0-0.1,0-0.1,0.1C41.7,22.4,41.7,22.3,41.7,22.1z&#x000A;            	 M38.8,19.2c0.2-0.3,0.3-0.7,0.5-1c-0.1,0.4-0.2,0.7-0.3,1.1C39,19.3,38.9,19.3,38.8,19.2z M38.2,21.4c-1,2-2.6,3.9-4.4,5.4&#x000A;            	C35.5,25.2,36.9,23.4,38.2,21.4z M25.8,30.4c3.1-1.7,6-3.8,8.5-6.2c0.3-0.2,0.5-0.5,0.7-0.7c-2.2,2.6-4.8,4.8-7.8,6.5&#x000A;            	c-2.4,1.4-4.9,2.4-7.6,3.1C21.9,32.3,23.9,31.4,25.8,30.4z M27.2,31.1c-0.5,0.3-1.1,0.7-1.6,1c-1.7,0.8-3.5,1.4-5.3,1.8&#x000A;            	C22.7,33.2,25,32.2,27.2,31.1z M7.4,35.3c0.2,0,0.3,0,0.5,0.1c0,0.2,0.1,0.3,0.4,0.3c0.7,0,1.5-0.1,2.2-0.1c2.2,0.1,4.5,0,6.6-0.3&#x000A;            	c-0.4,0.1-0.8,0.2-1.3,0.3c-1.5,0.3-3.1,0.5-4.7,0.5C10,36.1,8.4,36.1,7.4,35.3z'></path>
</svg>
</h3>
</div>
<div class="row"><div class=" col-xs-6 text-primary"><div data-content-key='donor_count_element'>
<h3 class='top-none'>
<span class='stat-counter'>0</span>
<br class='hidden-xs'>
<small>Donors</small>
</h3>
</div>
</div>
<div class=" col-xs-6 text-primary"><div data-content-key='fundraiser_count_element'>
<h3 class='top-none'>
<span class='stat-counter'>0</span>
<br class='hidden-xs'>
<small>Fundraisers</small>
</h3>
</div>
</div>
</div>
<a class="btn btn-primary btn-block btn-lg" data-lightbox="true" data-url="/public/peer_fundraisers/493797/peer_fundraiser_donations/new" href="#" id="donate-button">Give Meals</a>
<a class="btn btn-info btn-block btn-lg top-xlarge" href="/join/bridge_north_tx/BRIDGEMEALS?parent_id=493797" id="fundraiser-button">Become a Fundraiser</a>
</div></div>
<div class="col-xs-12 top-xlarge">
<div class="panel-group  visible-xs" id="accordion" role="tablist"> <div class="panel panel-primary"> <div class="panel-heading" id="heading-impact" role="tab"> <a aria-expanded="true" class="panel-header-link " data-parent="#accordion" data-toggle="collapse" href="#collapse-impact" role="button"><h4 class="panel-title"> Impact
<i aria-hidden='true' class='fa fa-chevron-down'></i>
</h4></a>
</div>
<div aria-labelledby="heading-impact" class="panel-collapse collapse in" id="collapse-impact" role="tabpanel"><div class="panel-body"> <div data-remote="null" data-remotePath="null"><div class="bottom-xlarge"><p>Donate today to provide a meal for a homeless guest at The Bridge!</p>
<p>June 6 is Hunger Awareness Day, and to honor this day, <strong>our goal is to raise&nbsp;$50,000 in the month of June, providing 18,000 meals for The Bridge</strong> &mdash; a&nbsp; homeless recovery center in Dallas that helps adults recover from homelessness.&nbsp;</p></div>
<div><p>&nbsp;</p>
<p>As Dallas County&rsquo;s&nbsp;<strong>only </strong>homeless recovery center, The Bridge provides both day and night shelter to adults experiencing homelessness. Each year, we care for and service 85% of the homeless population of Dallas County. <strong>Just last year,&nbsp;we served meals to over 5,900 individuals.</strong></p>
<p>In addition to meals, The Bridge helps our guests with basic needs such as day shelter from the elements, hygiene kits, shower facilities, laundry services, a dog kennel for our guests&rsquo; dogs, and emergency medical services from on-site paramedics. We also offer intensive services such as one-on-one care management, and on-campus access to behavioral healthcare, physical healthcare, counseling, and housing placement services.</p>
<p><em>You can contribute to our goal of providing meals and essential services to our guests by becoming a fundraiser and encouraging people to join the cause, which will help bring in more donations!</em> Help The Bridge today, and give someone else a better tomorrow.</p>
<p><br />www.bridgenorthtexas.org</p>
</div>
</div>
</div></div>
</div> <div class="panel panel-primary"> <div class="panel-heading" id="heading-teams" role="tab"> <a aria-expanded="true" class="panel-header-link collapsed" data-parent="#accordion" data-toggle="collapse" href="#collapse-teams" role="button"><h4 class="panel-title"> Teams
<i aria-hidden='true' class='fa fa-chevron-down'></i>
</h4></a>
</div>
<div aria-labelledby="heading-teams" class="panel-collapse collapse " id="collapse-teams" role="tabpanel"><div class="panel-body"> <div data-remote="true" data-remotePath="/public/peer_fundraisers/493797/teams.js?theme=theme_1"><div class='filter__list filterList'>
<div class="row bottom-large"><div class="col-md-offset-4 col-xs-12 col-sm-4 top-medium filter_list__sort"><div class='pull-right'>
<div class='btn-toolbar' role='toolbar'>
<div class='btn-group' role='group'>
<button aria-expanded='false' aria-haspopup='true' class='btn btn-default dropdown-toggle' data-toggle='dropdown' type='button'>
Sort
<span class='caret'></span>
</button>
<ul class="dropdown-menu dropdown-menu-right" role="menu"><li class="sortMode" role="menuitem"><a data-remote="true" href="/public/peer_fundraisers/493797/teams.js?sort_by=total">Highest Donations</a>
</li><li class="active sortMode" role="menuitem"><a data-remote="true" href="/public/peer_fundraisers/493797/teams.js?sort_by=display_name">Name</a>
</li><li class="sortMode" role="menuitem"><a data-remote="true" href="/public/peer_fundraisers/493797/teams.js?sort_by=team_fundraising_goal">Highest Goal</a>
</li><li class="sortMode" role="menuitem"><a data-remote="true" href="/public/peer_fundraisers/493797/teams.js?sort_by=most_members">Most Members</a>
</li></ul></div>
<div class="btn-group" data-toggle="buttons" role="radiogroup"><label class="btn btn-primary btn-inverse" title="List" type="button"><input autocomplete='off' class='list_display_mode' name='team_display_mode' role='radio' type='radio' value='list'>
<i class='fa-list-ul fa'></i>
<span class='sr-only'>Display as list</span>
</label>
<label class="btn btn-primary btn-inverse active" title="Grid" type="button"><input autocomplete='off' checked class='list_display_mode' name='team_display_mode' role='radio' type='radio' value='grid'>
<i class='fa-th-large fa'></i>
<span class='sr-only'>Display as grid</span>
</label>
</div></div>
</div>
</div><div class="col-xs-12 col-sm-4 top-medium filter_list__search"><form accept-charset="UTF-8" action="/public/peer_fundraisers/493797/teams.js" class="form-inline filterListSearch" data-remote="true" method="get"><div style="display:none"><input name="utf8" type="hidden" value="&#x2713;" /></div>
<label class='sr-only' for='mobile_teams_search_for'>Search teams by name</label>
<div class='input-group'>
<input class="form-control searchFor" id="mobile_teams_search_for" name="search_for" placeholder="Search by Name" type="text" value="" />
<span class='input-group-btn'>
<button class='btn btn-primary' type='submit'>Go</button>
</span>
</div>
</form>
</div></div><div data-content-key='loader'>
<p align='center' class='loading-wheel hide'>
<img alt="Loading wheel" src="//app.mobilecause.com/assets/loading-wheel.gif" />
</p>
</div>
<div data-content-key='teams_element'>
<div class='filteredContent'>
<p class='no-results'>
<em>
You have no teams at this time.
</em>
</p>
</div>
</div>
</div>
</div>
</div></div>
</div> <div class="panel panel-primary"> <div class="panel-heading" id="heading-fundraisers" role="tab"> <a aria-expanded="true" class="panel-header-link collapsed" data-parent="#accordion" data-toggle="collapse" href="#collapse-fundraisers" role="button"><h4 class="panel-title"> Fundraisers
<i aria-hidden='true' class='fa fa-chevron-down'></i>
</h4></a>
</div>
<div aria-labelledby="heading-fundraisers" class="panel-collapse collapse " id="collapse-fundraisers" role="tabpanel"><div class="panel-body"> <div data-remote="true" data-remotePath="/public/peer_fundraisers/493797/fundraisers.js?theme=theme_1"><div class='filter__list filterList'>
<div class="row bottom-large"><div class="col-md-offset-4 col-xs-12 col-sm-4 top-medium filter_list__sort"><div class='pull-right'>
<div class='btn-toolbar' role='toolbar'>
<div class='btn-group' role='group'>
<button aria-expanded='false' aria-haspopup='true' class='btn btn-default dropdown-toggle' data-toggle='dropdown' type='button'>
Sort
<span class='caret'></span>
</button>
<ul class="dropdown-menu dropdown-menu-right" role="menu"><li class="sortMode" role="menuitem"><a data-remote="true" href="/public/peer_fundraisers/493797/fundraisers.js?sort_by=total&amp;theme=theme_1">Highest Donations</a>
</li><li class="active sortMode" role="menuitem"><a data-remote="true" href="/public/peer_fundraisers/493797/fundraisers.js?sort_by=fundraiser_name&amp;theme=theme_1">Name</a>
</li><li class="sortMode" role="menuitem"><a data-remote="true" href="/public/peer_fundraisers/493797/fundraisers.js?sort_by=fundraising_goal&amp;theme=theme_1">Highest Goal</a>
</li><li class="sortMode" role="menuitem"><a data-remote="true" href="/public/peer_fundraisers/493797/fundraisers.js?sort_by=most_members&amp;theme=theme_1">Most Members</a>
</li></ul></div>
<div class="btn-group" data-toggle="buttons" role="radiogroup"><label class="btn btn-primary btn-inverse" title="List" type="button"><input autocomplete='off' class='list_display_mode' name='fundraiser_display_mode' role='radio' type='radio' value='list'>
<i class='fa-list-ul fa'></i>
<span class='sr-only'>Display as list</span>
</label>
<label class="btn btn-primary btn-inverse active" title="Grid" type="button"><input autocomplete='off' checked class='list_display_mode' name='fundraiser_display_mode' role='radio' type='radio' value='grid'>
<i class='fa-th-large fa'></i>
<span class='sr-only'>Display as grid</span>
</label>
</div></div>
</div>
</div><div class="col-xs-12 col-sm-4 top-medium filter_list__search"><form accept-charset="UTF-8" action="/public/peer_fundraisers/493797/fundraisers.js?theme=theme_1" class="form-inline filterListSearch" data-remote="true" method="get"><div style="display:none"><input name="utf8" type="hidden" value="&#x2713;" /></div>
<label class='sr-only' for='mobile_fundraisers_search_for'>Search fundraisers by name</label>
<div class='input-group'>
<input class="form-control searchFor" id="mobile_fundraisers_search_for" name="search_for" placeholder="Search by Name" type="text" value="" />
<span class='input-group-btn'>
<button class='btn btn-primary' type='submit'>Go</button>
</span>
</div>
</form>
</div></div><div data-content-key='loader'>
<p align='center' class='loading-wheel hide'>
<img alt="Loading wheel" src="//app.mobilecause.com/assets/loading-wheel.gif" />
</p>
</div>
<div data-content-key='fundraisers_element'>
<div class='filteredContent'>
<p class='no-results'>
<em>
You have no fundraisers at this time.
</em>
</p>
</div>
</div>
</div>
</div>
</div></div>
</div> <div class="panel panel-primary"> <div class="panel-heading" id="heading-donors" role="tab"> <a aria-expanded="true" class="panel-header-link collapsed" data-parent="#accordion" data-toggle="collapse" href="#collapse-donors" role="button"><h4 class="panel-title"> Donors
<i aria-hidden='true' class='fa fa-chevron-down'></i>
</h4></a>
</div>
<div aria-labelledby="heading-donors" class="panel-collapse collapse " id="collapse-donors" role="tabpanel"><div class="panel-body"> <div data-remote="true" data-remotePath="/public/peer_fundraisers/493797/donors.js?theme=theme_1"><div data-content-key='loader'>
<p align='center' class='loading-wheel hide'>
<img alt="Loading wheel" src="//app.mobilecause.com/assets/loading-wheel.gif" />
</p>
</div>
<div data-content-key='donors_element'>
<p class='text-center'>
<em>Be the first person to donate to the cause!</em>
</p>
</div>
</div>
</div></div>
</div> <div class="panel panel-primary"> <div class="panel-heading" id="heading-social" role="tab"> <a aria-expanded="true" class="panel-header-link collapsed" data-parent="#accordion" data-toggle="collapse" href="#collapse-social" role="button"><h4 class="panel-title"> Comments
<i aria-hidden='true' class='fa fa-chevron-down'></i>
</h4></a>
</div>
<div aria-labelledby="heading-social" class="panel-collapse collapse " id="collapse-social" role="tabpanel"><div class="panel-body"> <div data-remote="true" data-remotePath="null">
</div>
</div></div>
</div>
</div>
<div class="hidden-xs">
<ul class="nav nav-tabs" role="tablist"> <li class="active" role="presentation">
<a data-toggle="tab" href="#impact"><h3>Impact</h3>
</a>
</li>
<li onclick="loadRemoteContent(&#39;teams&#39;, &#39;/public/peer_fundraisers/493797/teams.js?theme=theme_1&#39;)" role="presentation">
<a data-toggle="tab" href="#teams"><h3>Teams</h3>
</a>
</li>
<li onclick="loadRemoteContent(&#39;fundraisers&#39;, &#39;/public/peer_fundraisers/493797/fundraisers.js?theme=theme_1&#39;)" role="presentation">
<a data-toggle="tab" href="#fundraisers"><h3>Fundraisers</h3>
</a>
</li>
<li onclick="loadRemoteContent(&#39;donors&#39;, &#39;/public/peer_fundraisers/493797/donors.js?theme=theme_1&#39;)" role="presentation">
<a data-toggle="tab" href="#donors"><h3>Donors</h3>
</a>
</li>
<li onclick="loadRemoteContent(&#39;social&#39;, &#39;&#39;)" role="presentation">
<a data-toggle="tab" href="#social"><h3>Comments</h3>
</a>
</li>
</ul>
<div class="tab-content"> <div class="tab-pane  active" id="impact" role="tabpanel"><div class="bottom-xlarge"><p>Donate today to provide a meal for a homeless guest at The Bridge!</p>
<p>June 6 is Hunger Awareness Day, and to honor this day, <strong>our goal is to raise&nbsp;$50,000 in the month of June, providing 18,000 meals for The Bridge</strong> &mdash; a&nbsp; homeless recovery center in Dallas that helps adults recover from homelessness.&nbsp;</p></div>
<div><p>&nbsp;</p>
<p>As Dallas County&rsquo;s&nbsp;<strong>only </strong>homeless recovery center, The Bridge provides both day and night shelter to adults experiencing homelessness. Each year, we care for and service 85% of the homeless population of Dallas County. <strong>Just last year,&nbsp;we served meals to over 5,900 individuals.</strong></p>
<p>In addition to meals, The Bridge helps our guests with basic needs such as day shelter from the elements, hygiene kits, shower facilities, laundry services, a dog kennel for our guests&rsquo; dogs, and emergency medical services from on-site paramedics. We also offer intensive services such as one-on-one care management, and on-campus access to behavioral healthcare, physical healthcare, counseling, and housing placement services.</p>
<p><em>You can contribute to our goal of providing meals and essential services to our guests by becoming a fundraiser and encouraging people to join the cause, which will help bring in more donations!</em> Help The Bridge today, and give someone else a better tomorrow.</p>
<p><br />www.bridgenorthtexas.org</p>
</div>
</div>
<div class="tab-pane " id="teams" role="tabpanel"><div class='filter__list filterList'>
<div class="row bottom-large"><div class="col-md-offset-4 col-xs-12 col-sm-4 top-medium filter_list__sort"><div class='pull-right'>
<div class='btn-toolbar' role='toolbar'>
<div class='btn-group' role='group'>
<button aria-expanded='false' aria-haspopup='true' class='btn btn-default dropdown-toggle' data-toggle='dropdown' type='button'>
Sort
<span class='caret'></span>
</button>
<ul class="dropdown-menu dropdown-menu-right" role="menu"><li class="sortMode" role="menuitem"><a data-remote="true" href="/public/peer_fundraisers/493797/teams.js?sort_by=total">Highest Donations</a>
</li><li class="active sortMode" role="menuitem"><a data-remote="true" href="/public/peer_fundraisers/493797/teams.js?sort_by=display_name">Name</a>
</li><li class="sortMode" role="menuitem"><a data-remote="true" href="/public/peer_fundraisers/493797/teams.js?sort_by=team_fundraising_goal">Highest Goal</a>
</li><li class="sortMode" role="menuitem"><a data-remote="true" href="/public/peer_fundraisers/493797/teams.js?sort_by=most_members">Most Members</a>
</li></ul></div>
<div class="btn-group" data-toggle="buttons" role="radiogroup"><label class="btn btn-primary btn-inverse" title="List" type="button"><input autocomplete='off' class='list_display_mode' name='team_display_mode' role='radio' type='radio' value='list'>
<i class='fa-list-ul fa'></i>
<span class='sr-only'>Display as list</span>
</label>
<label class="btn btn-primary btn-inverse active" title="Grid" type="button"><input autocomplete='off' checked class='list_display_mode' name='team_display_mode' role='radio' type='radio' value='grid'>
<i class='fa-th-large fa'></i>
<span class='sr-only'>Display as grid</span>
</label>
</div></div>
</div>
</div><div class="col-xs-12 col-sm-4 top-medium filter_list__search"><form accept-charset="UTF-8" action="/public/peer_fundraisers/493797/teams.js" class="form-inline filterListSearch" data-remote="true" method="get"><div style="display:none"><input name="utf8" type="hidden" value="&#x2713;" /></div>
<label class='sr-only' for='teams_search_for'>Search teams by name</label>
<div class='input-group'>
<input class="form-control searchFor" id="teams_search_for" name="search_for" placeholder="Search by Name" type="text" value="" />
<span class='input-group-btn'>
<button class='btn btn-primary' type='submit'>Go</button>
</span>
</div>
</form>
</div></div><div data-content-key='loader'>
<p align='center' class='loading-wheel hide'>
<img alt="Loading wheel" src="//app.mobilecause.com/assets/loading-wheel.gif" />
</p>
</div>
<div data-content-key='teams_element'>
<div class='filteredContent'>
<p class='no-results'>
<em>
You have no teams at this time.
</em>
</p>
</div>
</div>
</div>
</div>
<div class="tab-pane " id="fundraisers" role="tabpanel"><div class='filter__list filterList'>
<div class="row bottom-large"><div class="col-md-offset-4 col-xs-12 col-sm-4 top-medium filter_list__sort"><div class='pull-right'>
<div class='btn-toolbar' role='toolbar'>
<div class='btn-group' role='group'>
<button aria-expanded='false' aria-haspopup='true' class='btn btn-default dropdown-toggle' data-toggle='dropdown' type='button'>
Sort
<span class='caret'></span>
</button>
<ul class="dropdown-menu dropdown-menu-right" role="menu"><li class="sortMode" role="menuitem"><a data-remote="true" href="/public/peer_fundraisers/493797/fundraisers.js?sort_by=total&amp;theme=theme_1">Highest Donations</a>
</li><li class="active sortMode" role="menuitem"><a data-remote="true" href="/public/peer_fundraisers/493797/fundraisers.js?sort_by=fundraiser_name&amp;theme=theme_1">Name</a>
</li><li class="sortMode" role="menuitem"><a data-remote="true" href="/public/peer_fundraisers/493797/fundraisers.js?sort_by=fundraising_goal&amp;theme=theme_1">Highest Goal</a>
</li><li class="sortMode" role="menuitem"><a data-remote="true" href="/public/peer_fundraisers/493797/fundraisers.js?sort_by=most_members&amp;theme=theme_1">Most Members</a>
</li></ul></div>
<div class="btn-group" data-toggle="buttons" role="radiogroup"><label class="btn btn-primary btn-inverse" title="List" type="button"><input autocomplete='off' class='list_display_mode' name='fundraiser_display_mode' role='radio' type='radio' value='list'>
<i class='fa-list-ul fa'></i>
<span class='sr-only'>Display as list</span>
</label>
<label class="btn btn-primary btn-inverse active" title="Grid" type="button"><input autocomplete='off' checked class='list_display_mode' name='fundraiser_display_mode' role='radio' type='radio' value='grid'>
<i class='fa-th-large fa'></i>
<span class='sr-only'>Display as grid</span>
</label>
</div></div>
</div>
</div><div class="col-xs-12 col-sm-4 top-medium filter_list__search"><form accept-charset="UTF-8" action="/public/peer_fundraisers/493797/fundraisers.js?theme=theme_1" class="form-inline filterListSearch" data-remote="true" method="get"><div style="display:none"><input name="utf8" type="hidden" value="&#x2713;" /></div>
<label class='sr-only' for='fundraisers_search_for'>Search fundraisers by name</label>
<div class='input-group'>
<input class="form-control searchFor" id="fundraisers_search_for" name="search_for" placeholder="Search by Name" type="text" value="" />
<span class='input-group-btn'>
<button class='btn btn-primary' type='submit'>Go</button>
</span>
</div>
</form>
</div></div><div data-content-key='loader'>
<p align='center' class='loading-wheel hide'>
<img alt="Loading wheel" src="//app.mobilecause.com/assets/loading-wheel.gif" />
</p>
</div>
<div data-content-key='fundraisers_element'>
<div class='filteredContent'>
<p class='no-results'>
<em>
You have no fundraisers at this time.
</em>
</p>
</div>
</div>
</div>
</div>
<div class="tab-pane " id="donors" role="tabpanel"><div data-content-key='loader'>
<p align='center' class='loading-wheel hide'>
<img alt="Loading wheel" src="//app.mobilecause.com/assets/loading-wheel.gif" />
</p>
</div>
<div data-content-key='donors_element'>
<p class='text-center'>
<em>Be the first person to donate to the cause!</em>
</p>
</div>
</div>
<div class="tab-pane " id="social" role="tabpanel">
</div>
</div>
</div></div>
<div class="col-xs-12"><footer align="center" class="top-xlarge"><div class="col-xs-12 text-left "><span class="padding-right-medium footer-text">© The Bridge Homeless Recovery Center. Powered by MobileCause, Inc.
</span><span class="legal-links"><a class="link_underlined" href="https://www.mobilecause.com/constituent-terms-new/">Terms</a>
<span style="margin-left: 4px;">|</span><a class="link_underlined" href="https://www.mobilecause.com/privacy/">Privacy Policy</a>
</span><div class="footer-disclaimer disclaimer-text-footer">By texting in you agree to receive recurring notifications from this org. Text HELP for more info or STOP to cancel.</div></div><div class="col-xs-12 text-right"></div>
</footer></div>
<div class='navbar--social mobile__sticky-footer'>
<ul class='nav nav-pills nav-justified'>
<li class='bg--facebook'>
<a class="facebook-share" data-action="share" data-platform="Facebook" href="https://www.facebook.com/sharer/sharer.php?u=http://igfn.us/vf/BRIDGEMEALS" onclick="social_media_share_callback(&#39;http://igfn.us/vf/BRIDGEMEALS&#39;, &#39;FACEBOOK_SHARE&#39;);" target="_blank" title="Share on Facebook"><i class='fa fa-facebook'></i>
<span class='sr-only'>Share on Facebook</span>
</a></li>
<li class='bg--twitter'>
<a class="twitter-share" data-action="share" data-platform="Twitter" href="https://twitter.com/share?url=/&amp;text=This+month+I%27m+raising+money+to+provide+181+meals+at+The+Bridge+-+a+homeless+recovery+center+in+Dallas%21+Please+check+out+my+campaign+and+give+a+meal+if+you+can%21++http%3A%2F%2Figfn.us%2Fvf%2FBRIDGEMEALS" onclick="social_media_share_callback(&#39;http://igfn.us/vf/BRIDGEMEALS&#39;, &#39;TWITTER_SHARE&#39;);" target="_blank" title="Share on Twitter"><i class='fa fa-twitter'></i>
<span class='sr-only'>Share on Twitter</span>
</a></li>
<li class='bg--email'>
<a class="email-share" data-action="share" data-platform="Email" href="/cdn-cgi/l/email-protection#dbe4a8aeb9b1beb8afe68bb7bebaa8befee9ebafbab0befee9ebbafee9ebb6b4b6beb5affee9ebafb4fee9eba8aeababb4a9affee9ebafb3b2a8fee9ebb8baaea8befdbab6abe0b9b4bfa2e69fbebaa9fee9eb9da9b2beb5bfa8fee998feeb9afeeb9a92fee9ecb6fee9ebbdaeb5bfa9bab2a8b2b5bcfee9ebbdb4a9fee9eb8fb3befee9eb99a9b2bfbcbefee9eb93b4b6beb7bea8a8fee9eb89beb8b4adbea9a2fee9eb98beb5afbea9fee9ebb9beb8baaea8befee9ebafb3bea2fee9ebbfb4fee9ebbab6baa1b2b5bcfee9ebacb4a9b0fee998fee9ebbab5bffee9eb92fee9ecb6fee9ebb2b5adb2afb2b5bcfee9ebbda9b2beb5bfa8fee9ebb7b2b0befee9eba2b4aefee9ebafb4fee9eba8aeababb4a9affee9ebb6a2fee9ebb8bab6abbab2bcb5f5feeb9afeeb9a82b4aefee9ebb8bab5fee9ebbdb2b5bffee9ebb4aeaffee9ebb6b4a9befee9ebbab9b4aeaffee9ebafb3befee9ebb4a9bcbab5b2a1baafb2b4b5fee9ebbab5bffee9ebb6bab0befee9ebbafee9ebbfb4b5baafb2b4b5fee9ebb3bea9befee89afee9ebb3afafabfee89afee99dfee99db2bcbdb5f5aea8fee99dadbdfee99d9989929f9c9e969e9a9788feeb9afeeb9a8fb3bab5b0a8fee9ebbdb4a9fee9ebafbab0b2b5bcfee9ebbafee9ebb6b4b6beb5affee9ebafb4fee9ebb8b3beb8b0fee9ebb2affee9ebb4aeaffee9ea" onclick="social_media_share_callback(&#39;http://igfn.us/vf/BRIDGEMEALS&#39;, &#39;EMAIL_SHARE&#39;);" title="Share via email"><i class='fa fa-envelope'></i>
<span class='sr-only'>Share via email</span>
</a></li>
<li class='bg--sms'>
<a class="sms-share" data-action="share" data-platform="SMS" href="sms:?&amp;body=This month I&#39;m raising money to provide 181 meals at The Bridge - a homeless recovery center in Dallas! Please check out my campaign and give a meal if you can!  http%3A%2F%2Figfn.us%2Fvf%2FBRIDGEMEALS" id="sms-share" onclick="social_media_share_callback(&#39;http://igfn.us/vf/BRIDGEMEALS&#39;, &#39;SMS_SHARE&#39;);" title="Share via Text SMS"><i class='fa fa-comment'>
<span class='sr-only'>Share via Text Message</span>
</i>
</a></li>
</ul>
</div>
</div></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="//app.mobilecause.com/assets/public/default_javascripts-942c4518310fb0422add91b6b218848c2685da22fcf570690819adddbdcc8f6b.js"></script>
<script src="//app.mobilecause.com/assets/public/themes/theme_1-ae80921cc7d3cdb46efae5282e450cc62bf0ae827bfba0fe5644024ced33d031.js"></script><script type="text/javascript"> $(function() {
            $.get('/public/peer_fundraisers/493797/statistics.js?theme=theme_1', function(data) {updateContent(null, data);});
          });
        </script><script>
  $(function() {
    $('#accordion').on('show.bs.collapse', function (event) {
      if ($(event.target).find("[data-remote=true]").length > 0) {
        loadRemoteContent(event.target.id, $(event.target).find("[data-remotePath]").attr('data-remotePath'));
      }
    });
  });
</script>
<script>
  function social_media_share_callback(share_url, tag){
  
   csrf_token = $("meta[name=csrf-token]").attr("content");
   data_in = {}
  
   data_in['authenticity_token'] = csrf_token;
   data_in['url'] = share_url;
   data_in['npo_id'] = '6829';
   data_in['analytics_type'] = tag;
    $.post("/public/site/social_media_callback.json", data_in);
  }
</script>
<script>
  var disqus_shortname = 'mobilecause';
  var disqus_identifier = "13355"; // made of post id &nbsp; guid
  var disqus_url = "https://app.mobilecause.com/vf/BRIDGEMEALS"; // post permalink
  
  function loadDisqus(source) {
    if (window.DISQUS) {
      jQuery('#disqus_thread').appendTo(source); // append the HTML to the control parent
  
      // if Disqus exists, call it's reset method with new parameters
      DISQUS.reset({
        reload: true,
        config: function() {
          this.page.identifier = disqus_identifier;
          this.page.url = disqus_url;
        }
      });
    } else {
      jQuery('<div id="disqus_thread"></div>').appendTo(source);
  
      var d = document, s = d.createElement('script');
      s.src = '//mobilecause.disqus.com/embed.js';
      s.setAttribute('data-timestamp', +new Date());
      (d.head || d.body).appendChild(s);
    }
  };
</script>
<noscript>
Please enable JavaScript to view the
<a href='https://disqus.com/?ref_noscript'>comments powered by Disqus.</a>
</noscript>
<script>
  var disqus_shortname = 'mobilecause';
  var disqus_identifier = "13355"; // made of post id &nbsp; guid
  var disqus_url = "https://app.mobilecause.com/vf/BRIDGEMEALS"; // post permalink
  
  function loadDisqus(source) {
    if (window.DISQUS) {
      jQuery('#disqus_thread').appendTo(source); // append the HTML to the control parent
  
      // if Disqus exists, call it's reset method with new parameters
      DISQUS.reset({
        reload: true,
        config: function() {
          this.page.identifier = disqus_identifier;
          this.page.url = disqus_url;
        }
      });
    } else {
      jQuery('<div id="disqus_thread"></div>').appendTo(source);
  
      var d = document, s = d.createElement('script');
      s.src = '//mobilecause.disqus.com/embed.js';
      s.setAttribute('data-timestamp', +new Date());
      (d.head || d.body).appendChild(s);
    }
  };
</script>
<noscript>
Please enable JavaScript to view the
<a href='https://disqus.com/?ref_noscript'>comments powered by Disqus.</a>
</noscript>
<span data-selected-tab-remote-path="null" data-selected-tab="impact" id="page-meta-data"></span></body></html>
